
<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="fr-FR"> <!--<![endif]--><head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="http://www.kayaksession.com/wp-content/uploads/2013/01/Kayak-Session-Magazine-logo.gif" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	
	
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>2017 Snowy Extreme Race, Australia - Kayak Session Magazine</title>
<link rel="canonical" href="http://www.kayaksession.com/2017-snowy-extreme-race-australia/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kayak Session Magazine &raquo; Flux" href="http://www.kayaksession.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kayak Session Magazine &raquo; Flux des commentaires" href="http://www.kayaksession.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kayak Session Magazine &raquo; 2017 Snowy Extreme Race, Australia Flux des commentaires" href="http://www.kayaksession.com/2017-snowy-extreme-race-australia/feed/" />
<noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1025101347570200&ev=PageView&noscript=1&cd[domain]=www.kayaksession.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1025101347570200&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=2017+Snowy+Extreme+Race%2C+Australia&cd[post_id]=18899&cd[content_category]=Events%2C+X+Racing&cd[tags]=australia%2C+Ben+Hankinson%2C+Chris+Schmidt%2C+Kosciusko+National+Park%2C+Parks+NSW%2C+Phillip+Gibbons%2C+Random+Adventure+Gear%2C+Snowy+Hydro%2C+Snowy+Mountains%2C+Snowy+River+Extreme+Race%2C+Steve+Muir%2C+Whitewater+Adventures+Nepal&cd[domain]=www.kayaksession.com' alt='facebook_pixel'></noscript><!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.kayaksession.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.kayaksession.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='533e1a1f4da3db47c15e2c5ae390f5b0' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Kayak Session Magazine' />
<meta name='shareaholic:language' content='fr-FR' />
<meta name='shareaholic:url' content='http://www.kayaksession.com/2017-snowy-extreme-race-australia/' />
<meta name='shareaholic:keywords' content='australia, ben hankinson, chris schmidt, kosciusko national park, parks nsw, phillip gibbons, random adventure gear, snowy hydro, snowy mountains, snowy river extreme race, steve muir, whitewater adventures nepal, 2017 snowy extreme race, events, x racing' />
<meta name='shareaholic:article_published_time' content='2017-10-11T13:16:38+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-10-11T13:22:05+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Kayak Session' />
<meta name='shareaholic:site_id' content='533e1a1f4da3db47c15e2c5ae390f5b0' />
<meta name='shareaholic:wp_version' content='7.6.2.3' />
<meta name='shareaholic:image' content='http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_DavidBurgess_035.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_DavidBurgess_035.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kayaksession.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gcc_custom-css'  href='http://www.kayaksession.com/wp-content/plugins/constant-contact/class/gcc_custom.css?ver=4.7.6' type='text/css' media='screen' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.kayaksession.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='main_css-css'  href='http://www.kayaksession.com/wp-content/themes/gonzo/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kayaksession.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='socialbox-css'  href='http://www.kayaksession.com/wp-content/plugins/socialbox/assets/css/socialbox.css?ver=1.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.kayaksession.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #0092D2;
	border: 1px solid #0092D2;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.kayaksession.com/wp-content/themes/gonzo/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kayaksession.com/wp-content/plugins/constant-contact/class/gcc_ajax.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"18899","ajaxurl":"http:\/\/www.kayaksession.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"18899","ajaxurl":"http:\/\/www.kayaksession.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kayaksession.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kayaksession.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kayaksession.com/wp-content/themes/gonzo/js/libs/modernizr-2.7.1.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.kayaksession.com/wp-content/themes/gonzo/js/scripts.js?ver=4.7.6'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.kayaksession.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.6.121'></script>
<link rel='https://api.w.org/' href='http://www.kayaksession.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kayaksession.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kayaksession.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.kayaksession.com/?p=18899' />
<link rel="alternate" type="application/json+oembed" href="http://www.kayaksession.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kayaksession.com%2F2017-snowy-extreme-race-australia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kayaksession.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kayaksession.com%2F2017-snowy-extreme-race-australia%2F&#038;format=xml" />
<!-- Start of SAM 2.9.6.121 scripts -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
  GS_googleAddAdSenseService('ca-pub-3229054443660140');
  GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
  GA_googleAddSlot('ca-pub-3229054443660140', '300x250_video_home');
  GA_googleAddSlot('ca-pub-3229054443660140', '125x125_g_home');
  GA_googleAddSlot('ca-pub-3229054443660140', '125x125_d_home');
  GA_googleAddSlot('ca-pub-3229054443660140', '300x250_carrousel_home');
  GA_googleAddSlot('ca-pub-3229054443660140', '300x250_carrousel_themag');
  GA_googleAddSlot('ca-pub-3229054443660140', '728x90_header_wwnews');
</script>
<script type='text/javascript'>
  GA_googleFetchAds();
</script>
<!-- End of SAM 2.9.6.121 scripts -->
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.kayaksession.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=34c4329618&wpp_id=18899';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Facebook Pixel code is added on this page by PixelYourSite 6.0.2 addon. You can test it with Pixel Helper Chrome Extension. -->

	
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.kayaksession.com/wp-content/themes/gonzo/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.kayaksession.com/wp-content/themes/gonzo/css/ie7.css" /><![endif]-->
	
	<link href='http://fonts.googleapis.com/css?family=:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.kayaksession.com/wp-content/themes/gonzo/css/BlackAndWhite.css" />
	
	
<noscript>
	<style>
		.es-carousel ul{display:block;}
	</style>
</noscript>
	
	<style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .es-nav span.es-nav-next:hover, .es-nav span.es-nav-prev:hover {background-color:#FF0A07;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title, article#omc-full-article ul.omc-tabs li.active  {background:#FF0A07;}

	::-moz-selection {background:#FF0A07;}
	::selection {background:#FF0A07;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active, .widget_calendar table#wp-calendar > tbody > tr > td > a {color:#FF0A07;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#FF0A07;}

	div.omc-cat-top  {border-top-color:#FF0A07; !important}     
	
	li.comment > div {border-bottom-color:#FF0A07; !important}
	
	body {background-image:none; background-color:#ffffff;}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-size:;}
</style>
    
    <script src="http://www.kayaksession.com/wp-content/themes/gonzo/js/jQuery.BlackAndWhite.min.js"></script>
    
    <script>
    jQuery(window).load(function(){
		jQuery('.omc-blog a').addClass("bwWrapper");
		setTimeout(function(){
			jQuery('.bwWrapper,.omc-module').BlackAndWhite({
				hoverEffect : true, // default true
				// set the path to BnWWorker.js for a superfast implementation
				webworkerPath : false,
				// for the images with a fluid width and height 
				responsive:true,
				// to invert the hover effect
				invertHoverEffect: false,
				speed: { //this property could also be just speed: value for both fadeIn and fadeOut
					fadeIn: 200, // 200ms for fadeIn animations
					fadeOut: 800 // 800ms for fadeOut animations
				}
			});
		},1000);
	});
    </script>
		<script type='text/javascript'>		var googletag = googletag || {};		googletag.cmd = googletag.cmd || [];		(function() {		var gads = document.createElement('script');		gads.async = true;		gads.type = 'text/javascript';		var useSSL = 'https:' == document.location.protocol;		gads.src = (useSSL ? 'https:' : 'http:') +		'//www.googletagservices.com/tag/js/gpt.js';		var node = document.getElementsByTagName('script')[0];		node.parentNode.insertBefore(gads, node);		})();	</script>
</head>

<body class="post-template-default single single-post postid-18899 single-format-standard" >
	<div id="pub-1600x900">
		<div id="pub-1600x900_center" class="pub-1400x800_ipad">
			<script type='text/javascript'>
				googletag.cmd.push(function() {

				var mappingrightrail2 = googletag.sizeMapping().
				addSize([1024, 0], [1600, 900]). //desktop
				addSize([768, 0], [800, 90]). //tablet
				addSize([300, 0], [320, 90]). //phone
				addSize([0, 0], [1, 1]). //other
				build();

				var mappingheaderbanner = googletag.sizeMapping().
				addSize([1024, 0], [728, 90]). //desktop
				addSize([300, 0], [320, 90]). //tablet //mobile
				addSize([0, 0], [1, 1]). //other
				build();

				var mappingfooterbanner = googletag.sizeMapping().
				addSize([1024, 0], [728, 90]). //desktop
				addSize([300, 0], [320, 90]). //tablet //mobile
				addSize([0, 0], [1, 1]). //other
				build();

				var mappingcontentbanner = googletag.sizeMapping().
				addSize([1024, 0], [468, 60]). //desktop
				addSize([300, 0], [320, 60]). //tablet //mobile
				addSize([0, 0], [1, 1]). //other
				build();

				var mappinghomecontentbanner = googletag.sizeMapping().
				addSize([1024, 0], [468, 60]). //desktop
				addSize([300, 0], [320, 60]). //tablet //mobile
				addSize([0, 0], [1, 1]). //other
				build();



				googletag.defineSlot('/1030191/1400x800', [1600, 900], 'div-gpt-ad-1458820339153-0').defineSizeMapping(mappingrightrail2).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();

				googletag.defineSlot('/1030191/728x90_header_home', [728, 90], 'div-gpt-ad-1458820339153-011').defineSizeMapping(mappingheaderbanner).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();

				googletag.defineSlot('/1030191/728x90_footer_home', [728, 90], 'div-gpt-ad-1458820806014-0').defineSizeMapping(mappingfooterbanner).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();

				googletag.defineSlot('/1030191/paddleworld_468x60_paddleworld', [468, 60], 'div-gpt-ad-1458820806012-0').defineSizeMapping(mappingcontentbanner).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();

				googletag.defineSlot('/1030191/468x60_home', [468, 60], 'div-gpt-ad-1458820806016-0').defineSizeMapping(mappinghomecontentbanner).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();

				});
			</script>
			<!-- /1030191/1400x800 -->
			<div id='div-gpt-ad-1458820339153-0' style='height:900px; width:1600px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458820339153-0'); });
			</script>
			</div>
		</div>	
	</div>

	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				

		<div id="omc-container">
			
			<header>
			
			  <div class="hearderadbanner" style="position:absolute; right:20px; top:50px;"><div id='c9701_0_33' class='sam-container sam-place' data-sam='1'></script>
<div id='div-gpt-ad-1458820339153-011' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458820339153-011'); });
</script>
</div></div></div>	
				
				<a id="omc-logo" href="http://www.kayaksession.com"><img src="http://www.kayaksession.com/wp-content/uploads/2013/01/Logo-KayakSession-Web.jpg" alt="Kayak Session Magazine logo"  /></a>
         
				<nav id="omc-main-navigation">				
					<div class="nav-btn">MENU</div>
										
					<div class="omc-over-480"><ul id="menu-navigationkayaksession" class="menu"><li id='menu-item-178'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a  href="http://www.kayaksession.com/">Home</a> </li>
<li id='menu-item-173'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#" id="ECA312">The Mag</a> <small class="nav_desc">ECA312</small>
<ul class="sub-menu">
<li id='menu-item-5793'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.kayaksession.com/kayak-session-63-fall-2017/">Current Issue</a> </li>
<li id='menu-item-375'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/back-issues/" id="ECA312">Back Issues</a> </li>
<li id='menu-item-1909'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.kayaksession.com/complete-2017-all-paddlesport-buyers-guide/" id="ECA312">2017 Buyers Guide</a> </li>
<li id='menu-item-363'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://e-paddleshop.com/en/subscription/231-subscribe-to-kayak-session.html" id="ECA312">Subscribe PRINT</a> </li>
<li id='menu-item-364'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://fr.zinio.com/checkout/publisher/?productId=500647140&amp;offer=500403953&amp;WT.mc_id=PUB_WWW_Title_FRANCE_111411_Kayak_Ksp" id="ECA312">Subscribe DIGITAL</a> </li>
</ul>
</li>
<li id='menu-item-653'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a  href="http://www.kayaksession.com/category/ww-news/" id="FF0A07">WW News</a> <small class="nav_desc">FF0A07</small>
<ul class="sub-menu">
<li id='menu-item-12956'  class="menu-item menu-item-type-post_type menu-item-object-post"><a  href="http://www.kayaksession.com/the-2016-nrs-paddle-faces-contest/">The 2016 NRS PADDLE FACES</a> </li>
<li id='menu-item-654'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/ww-news/descent/" id="FF0A07">Descent</a> </li>
<li id='menu-item-657'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://www.kayaksession.com/category/ww-news/events/" id="FF0A07">Events</a> </li>
<li id='menu-item-655'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/ww-news/destination/" id="FF0A07">Destination</a> </li>
<li id='menu-item-658'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/ww-news/expedition-ww-news/" id="FF0A07">Expedition</a> </li>
<li id='menu-item-661'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/ww-news/mission/" id="FF0A07">Mission</a> </li>
<li id='menu-item-656'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/ww-news/environmental/" id="FF0A07">Environmental</a> </li>
<li id='menu-item-659'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/ww-news/industry-news/" id="FF0A07">Industry News</a> </li>
<li id='menu-item-660'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/ww-news/interview/" id="FF0A07">Interview</a> </li>
<li id='menu-item-662'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/ww-news/profile/" id="FF0A07">Profile</a> </li>
</ul>
</li>
<li id='menu-item-643'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.kayaksession.com/category/kayaktv/" id="B300D0">Kayak TV</a> <small class="nav_desc">B300D0</small>
<ul class="sub-menu">
<li id='menu-item-644'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/kayaktv/creeking/" id="B300D0">Creeking</a> </li>
<li id='menu-item-16620'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/kayaktv/carnage-for-all/">Carnage for All</a> </li>
<li id='menu-item-16340'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/kayaktv/short-film-awards-2017/">Short Film Awards 2017</a> </li>
<li id='menu-item-1448'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.kayaksession.com/submit-your-video/">Submit your video</a> </li>
<li id='menu-item-652'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/kayaktv/trailer/" id="B300D0">Trailer</a> </li>
<li id='menu-item-646'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/kayaktv/expedition-kayaktv/" id="B300D0">Expedition</a> </li>
<li id='menu-item-999'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/kayaktv/event-video-report/">Event Video Report</a> </li>
<li id='menu-item-647'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/kayaktv/freestyle/" id="B300D0">Freestyle</a> </li>
<li id='menu-item-650'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/kayaktv/river-running/" id="B300D0">River Running</a> </li>
<li id='menu-item-645'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/kayaktv/environmental-kayaktv/" id="B300D0">Environmental</a> </li>
<li id='menu-item-648'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/kayaktv/industry-video/" id="B300D0">Industry Video</a> </li>
<li id='menu-item-1184'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/kayaktv/profile-kayaktv/" id="B300D0">Profile</a> </li>
<li id='menu-item-649'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/kayaktv/instruction/" id="B300D0">Instruction</a> </li>
<li id='menu-item-651'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/kayaktv/surf/" id="B300D0">Surf</a> </li>
<li id='menu-item-4508'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/kayaktv/video-guide/">Video Guide</a> </li>
<li id='menu-item-13011'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/kayaktv/short-film-awards-2016/">Short Film Awards 2016</a> </li>
<li id='menu-item-9075'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/short-film-entries-2015-kayaktv/">Short Film Entries 2015</a> </li>
<li id='menu-item-5477'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/kayaktv/short-film-entries-2014/">Short Film Entries 2014</a> </li>
<li id='menu-item-1872'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.kayaksession.com/category/kayaktv/short-film-entries-2013/">Short Film Entries 2013</a> </li>
</ul>
</li>
<li id='menu-item-171'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.e-paddleshop.com" id="ECA312">Kayak Session Shop</a> <small class="nav_desc">ECA312</small></li>
<li id='menu-item-1059'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.kayaksession.com/contact-us/" id="000000">Contact us</a> <small class="nav_desc">000000</small></li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.kayaksession.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
											
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.kayaksession.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.kayaksession.com/category/ww-news/events/" class="omc-flex-category">Events</a>        
        <img src="http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_DavidBurgess_035-620x350.jpg" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> octobre 11th, 2017 |
                <em>by Kayak Session</em> <a href="http://www.kayaksession.com/submit-your-story/" target="_parent"><img src="http://kayaksession.com/img-current-issue/upload-your-story.png" alt="http://kayaksession.com/img-current-issue/upload-your-video.png" border="0" align="middle" class="decoded"></a></p>
            
             
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
    <h1 class="omc-post-heading-standard">2017 Snowy Extreme Race, Australia</h1>

    

    <p>&laquo;&nbsp;Paddlers converge for Snowy River Extreme Race”</p>
<p>Last weekend saw the 2nd running of the SRER, the largest whitewater kayak event in Australia. With over 150 competitors from around Australia, France and the United States, this was the largest (and highest in terms of altitude) kayak race you have probably ever heard of in Australia.</p>
<div id="attachment_18904" style="width: 610px" class="wp-caption aligncenter"><a href="http://www.kayaksession.com/2017-snowy-extreme-race-australia/171001_srer_davidburgess_061/" rel="attachment wp-att-18904"><img class="wp-image-18904" src="http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_DavidBurgess_061.jpg" rel="prettyPhoto"  alt="" width="600" height="400" srcset="http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_DavidBurgess_061.jpg 1000w, http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_DavidBurgess_061-300x200.jpg 300w, http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_DavidBurgess_061-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p class="wp-caption-text">©D.Burgess/kayaksession.com</p>
</div>
<p>It was celebrations a plenty at the Kosciusko National Park on 1 October with the running of the 2017 Snowy River Extreme Race (SRER) on the fabled Snowy River between Guthega and Island Bend.</p>
<div id="attachment_18902" style="width: 610px" class="wp-caption aligncenter"><a href="http://www.kayaksession.com/2017-snowy-extreme-race-australia/171001_srer_davidburgess_046/" rel="attachment wp-att-18902"><img class="wp-image-18902" src="http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_DavidBurgess_046.jpg" rel="prettyPhoto"  alt="" width="600" height="400" srcset="http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_DavidBurgess_046.jpg 1000w, http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_DavidBurgess_046-300x200.jpg 300w, http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_DavidBurgess_046-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p class="wp-caption-text">©D. Burgess/kayaksession.com</p>
</div>
<p>Organisers were thrilled with how the event unfolded with over 150 paddlers from all across Australia competing on the day.</p>
<p>Paddlers could register in one of three different categories. These being &lsquo;expert&rsquo; (grade 4 whitewater), &lsquo;intermediate&rsquo; (grade 3) and &lsquo;inflatable'(grade 3).  For reasons of safety, teams of two paddlers raced along a nominated section of whitewater that had added safety personnel positioned at key rapids for extra support if needed.</p>
<div id="attachment_18910" style="width: 610px" class="wp-caption aligncenter"><a href="http://www.kayaksession.com/2017-snowy-extreme-race-australia/171001_srer_markwiebenga_025/" rel="attachment wp-att-18910"><img class="wp-image-18910" src="http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_MarkWiebenga_025.jpg" rel="prettyPhoto"  alt="" width="600" height="400" srcset="http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_MarkWiebenga_025.jpg 1000w, http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_MarkWiebenga_025-300x200.jpg 300w, http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_MarkWiebenga_025-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p class="wp-caption-text">©D.Burgess/Kayaksession.com</p>
</div>
<p>Phillip Gibbons and Ben Hankinson took out the &lsquo;expert&rsquo; race in 10.21. Chris Schmidt and Steve Muir claimed the &lsquo;intermediate&rsquo; race in a sizzling time and new race record of 8.18 and Katy Desa and Raurie Johnson won the &lsquo;inflatable&rsquo; class in 10.32.  Along with the Snowy River, the region boasts many other world class rivers and see paddlers travelling great distances to challenge themselves on the rapids. This year also saw the biggest release from Jindabyne dam a few days after the race and paddlers stayed around to paddle what was, at a peak flow of 13000 megalitres, the biggest environmental release to date.</p>
<div id="attachment_18912" style="width: 610px" class="wp-caption aligncenter"><a href="http://www.kayaksession.com/2017-snowy-extreme-race-australia/171001_srer_markwiebenga_052/" rel="attachment wp-att-18912"><img class="wp-image-18912" src="http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_MarkWiebenga_052.jpg" rel="prettyPhoto"  alt="" width="600" height="400" srcset="http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_MarkWiebenga_052.jpg 1000w, http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_MarkWiebenga_052-300x200.jpg 300w, http://www.kayaksession.com/wp-content/uploads/2017/10/171001_SRER_MarkWiebenga_052-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p class="wp-caption-text">©D. Burgess/kayaksession.com</p>
</div>
<p>In only its second year, the SRER is proving a boon for the local economy with many paddlers and their families extending their visit in the Snowy Mountains and Monaro region. Organisers praised the efforts of Parks NSW and Snowy Hydro for their support as well as key sponsors &lsquo;Random Adventure Gear&rsquo; and &lsquo;Whitewater Adventures Nepal’.</p>
<p>Full race results can found via the Snowy River Extreme Race Facebook page, and <a href="http://www.snowyriverextremerace.com.au/" target="_blank" rel="noopener noreferrer">SNOWY RIVER EXTREME RACE WEBSITE</a></p>
<div id='c2958_0_39' class='sam-container sam-place' data-sam='1'>
<div id='div-gpt-ad-1458820806016-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458820806016-0'); });
</script>
</div>
</div>
<div class='shareaholic-canvas' data-app-id='468591' data-app='share_buttons' data-title='2017 Snowy Extreme Race, Australia' data-link='http://www.kayaksession.com/2017-snowy-extreme-race-australia/' data-summary=''></div>
	
	 <div class="other-link-cntr">
		<div class="link-pad"><a href="http://www.kayaksession.com/category/kayaktv/" title="Watch the Latest kayak TV Videos" target="_blank" style="background-color : #aaaaaa">Watch the Latest kayak TV Videos</a></div>
		<div class="link-pad"><a href="http://www.kayaksession.com/category/ww-news/" title="Watch the Latest Kayaking News" target="_blank" style="background-color : #aaaaaa">Watch the Latest Kayaking News</a></div>
		<div class="link-pad"><a href="http://e-paddleshop.com/en/37-single-issue" title="Buy Kayak Session Mag" target="_blank" >Buy Kayak Session</a></div>
        <div class="link-pad"><a href="http://e-paddleshop.com/en/subscription/231-subscribe-to-kayak-session.html" title="Subscribe to Kayak Session magazine" target="_blank" >Subscribe to Kayak Session magazine</a></div>
	</div>

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://www.kayaksession.com/tag/australia/" rel="tag">australia</a>, <a href="http://www.kayaksession.com/tag/ben-hankinson/" rel="tag">Ben Hankinson</a>, <a href="http://www.kayaksession.com/tag/chris-schmidt/" rel="tag">Chris Schmidt</a>, <a href="http://www.kayaksession.com/tag/kosciusko-national-park/" rel="tag">Kosciusko National Park</a>, <a href="http://www.kayaksession.com/tag/parks-nsw/" rel="tag">Parks NSW</a>, <a href="http://www.kayaksession.com/tag/phillip-gibbons/" rel="tag">Phillip Gibbons</a>, <a href="http://www.kayaksession.com/tag/random-adventure-gear/" rel="tag">Random Adventure Gear</a>, <a href="http://www.kayaksession.com/tag/snowy-hydro/" rel="tag">Snowy Hydro</a>, <a href="http://www.kayaksession.com/tag/snowy-mountains/" rel="tag">Snowy Mountains</a>, <a href="http://www.kayaksession.com/tag/snowy-river-extreme-race/" rel="tag">Snowy River Extreme Race</a>, <a href="http://www.kayaksession.com/tag/steve-muir/" rel="tag">Steve Muir</a>, <a href="http://www.kayaksession.com/tag/whitewater-adventures-nepal/" rel="tag">Whitewater Adventures Nepal</a><br /></p>

    
<br class="clear"/>



<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.kayaksession.com/lofer-rodeo-2017/" title="LOFER RODEO 2017 &#8211;">

                        <img src="http://www.kayaksession.com/wp-content/uploads/2017/10/Loferrodeo-2017-Patrice_-3-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.kayaksession.com/lofer-rodeo-2017/"
                                                       title="LOFER RODEO 2017 &#8211;">LOFER RODEO 2017 &#8211;</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.kayaksession.com/california-round-two-entry20-short-film-of-the-year-awards-2017/" title="California Round Two &#8211; (Entry#20 Short Film of the Year Awards 2017)">

                        <img src="http://www.kayaksession.com/wp-content/uploads/2017/08/2_cali_round_two_scotty_hall-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.kayaksession.com/california-round-two-entry20-short-film-of-the-year-awards-2017/"
                                                       title="California Round Two &#8211; (Entry#20 Short Film of the Year Awards 2017)">California Round Two &#8211; (Entry#20 Short Film of the Year Awards 2017)</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.kayaksession.com/swim-on-the-glenbrook-river-australia-entry22-carnage-for-all-2017/" title="Swim on the Glenbrook River, Australia (Entry#22 Carnage for All 2017)">

                        <img src="http://www.kayaksession.com/wp-content/uploads/2017/04/22_glennbrook_tommy_percival_carnage-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.kayaksession.com/swim-on-the-glenbrook-river-australia-entry22-carnage-for-all-2017/"
                                                       title="Swim on the Glenbrook River, Australia (Entry#22 Carnage for All 2017)">Swim on the Glenbrook River, Australia (Entry#22 Carnage for All 2017)</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.kayaksession.com/secret-section-in-the-kimberley-region-australia/" title="Secret Section in the Kimberley Region, Australia">

                        <img src="http://www.kayaksession.com/wp-content/uploads/2017/03/kimberleylachie-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.kayaksession.com/secret-section-in-the-kimberley-region-australia/"
                                                       title="Secret Section in the Kimberley Region, Australia">Secret Section in the Kimberley Region, Australia</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>


		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	<center>
	<ul class="xoxo">
		<li id="simple_ads_manager_widget-4" class="omc-widget simple_ads_manager_widget"><div id='c2435_0_35' class='sam-container sam-ad'><!-- 300x250_carrousel_home -->
<script type='text/javascript'>
  GA_googleFillSlot('300x250_carrousel_home');
</script>
<br></br></div></li><li id="simple_ads_manager_widget-5" class="omc-widget simple_ads_manager_widget"><div id='c1974_0_36' class='sam-container sam-ad'><!-- 300x250_video_home -->
<script type='text/javascript'>
  GA_googleFillSlot('300x250_video_home');
</script>
<br></br></div></li>              <li id="video_widget-2" class="omc-widget widget_video_widget">                  <h3 class="widgettitle"><span>         &gt;&gt;&gt;VIDEO OF THE WEEK</span></h3>							<div class="omc-video-container">
								<iframe src="https://player.vimeo.com/video/236052732?background=1" width=« 290" height=« 175" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>							</div>
              </li>        <li id="text-5" class="omc-widget widget_text"><h3 class="widgettitle"><span>Kayak Session Issue 63 &#8211; FALL 2017</span></h3>			<div class="textwidget"><p><FONT COLOR="red" ></FONT></p>
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td align="right"><img src="http://i.picasion.com/pic86/6d3ba27d77fed229111d89439d7d7887.gif" alt="Current Issue" usemap="#Map" border="0" /></td>
</tr>
</table>
<map name="Map">
<area shape="rect" coords="1,98,53,113" href="http://e-paddleshop.com/en/subscription/231-subscribe-to-kayak-session.html" target="new">
<area shape="rect" coords="2,83,67,98" href="http://www.kayaksession.com/contact-us/" target="_parent">
<area shape="rect" coords="2,67,62,82" href="http://e-paddleshop.com/en/43-packs" target="new">
<area shape="rect" coords="0,51,73,68" href="http://e-paddleshop.com/en/subscription/231-subscribe-to-kayak-session.html" target="new">
<area shape="rect" coords="1,167,73,182" href="https://fr.zinio.com/checkout/publisher/?productId=500647140&#038;offer=500403953&#038;WT.mc_id=PUB_WWW_Title_FRANCE_111411_Kayak_Ksp" target="new">
<area shape="rect" coords="1,182,91,196" href="https://fr.zinio.com/checkout/publisher/?productId=500647140&#038;offer=500403955&#038;WT.mc_id=PUB_WWW_Title_FRANCE_111411_Kayak_Ksp" target="new">
<area shape="rect" coords="-1,196,78,212" href="http://fr.zinio.com/browse/publications/single-issues.jsp?productId=500647140&#038;WT.mc_id=PUB_WWW_Title_FRANCE_111411_Kayak_Ksp" target="new">
</map>
</div>
		</li><li id="socialbox-3" class="omc-widget socialbox">
<!-- SocialBox Widget -->
<div class="socialbox-widget socialbox-style-colorful" >
	<ul>

		
			<li class="socialbox-network-facebook">
				<a href="http://www.facebook.com//kayaksession" title="Like on Facebook" target="_blank">
					<img src="http://www.kayaksession.com/wp-content/plugins/socialbox/assets/img/icons/32/facebook.png" alt="Facebook" width="32" height="32"/>
				</a>
				<p>
					<span>72,700</span> Likes				</p>

									<a href="http://www.facebook.com//kayaksession" class="socialbox-button" title="Like on Facebook" target="_blank" >
						Like					</a>
							</li>

		
			<li class="socialbox-network-twitter">
				<a href="http://twitter.com/https://twitter.com/kayaksessionmag" title="Follow on Twitter" target="_blank">
					<img src="http://www.kayaksession.com/wp-content/plugins/socialbox/assets/img/icons/32/twitter.png" alt="Twitter" width="32" height="32"/>
				</a>
				<p>
					<span>7,180</span> Followers				</p>

									<a href="http://twitter.com/https://twitter.com/kayaksessionmag" class="socialbox-button" title="Follow on Twitter" target="_blank" >
						Follow					</a>
							</li>

		
			<li class="socialbox-network-youtube">
				<a href="http://www.youtube.com/user/KayakSessionTV" title="Subscribe to Youtube Channel" target="_blank">
					<img src="http://www.kayaksession.com/wp-content/plugins/socialbox/assets/img/icons/32/youtube.png" alt="YouTube" width="32" height="32"/>
				</a>
				<p>
					<span>11,505</span> Subscribers				</p>

									<a href="http://www.youtube.com/user/KayakSessionTV" class="socialbox-button" title="Subscribe to Youtube Channel" target="_blank" >
						Subscribe					</a>
							</li>

		
			<li class="socialbox-network-vimeo">
				<a href="http://vimeo.com/channels/kayaktv" title="Subscribe to Vimeo Channel" target="_blank">
					<img src="http://www.kayaksession.com/wp-content/plugins/socialbox/assets/img/icons/32/vimeo.png" alt="Vimeo" width="32" height="32"/>
				</a>
				<p>
					<span>1,527</span> Videos				</p>

									<a href="http://vimeo.com/channels/kayaktv" class="socialbox-button" title="Subscribe to Vimeo Channel" target="_blank" >
						Subscribe					</a>
							</li>

		
			<li class="socialbox-network-instagram">
				<a href="http://instagram.com/https://www.instagram.com/kayaksessionmag" title="Follow on Instagram" target="_blank">
					<img src="http://www.kayaksession.com/wp-content/plugins/socialbox/assets/img/icons/32/instagram.png" alt="Instagram" width="32" height="32"/>
				</a>
				<p>
					<span>16,455</span> Followers				</p>

									<a href="http://instagram.com/https://www.instagram.com/kayaksessionmag" class="socialbox-button" title="Follow on Instagram" target="_blank" >
						Follow					</a>
							</li>

		
	</ul>
</div>
<!-- End SocialBox Widget -->
</li><li id="text-9" class="omc-widget widget_text">			<div class="textwidget"></div>
		</li><li id="text-8" class="omc-widget widget_text">			<div class="textwidget"><div class="ads125">
<div class="child-125">
<script type='text/javascript'>
  GA_googleFillSlot('125x125_g_home');
</script>
</div>
<div class="child-125">
<script type='text/javascript'>
  GA_googleFillSlot('125x125_d_home');
</script>
</div>
</div>
</div>
		</li>					

	</ul><!-- /xoxo -->
</center>
</section>	

<br class="clear" />
	
</div> <!--! end of #container -->

	

	<footer id="omc-boxed">

	

		<!--

		<div id="omc-footer-border" ><td><a href="http://e-paddleshop.com/en/36-subscription" target="_new"><img src="http://dev_kayaksession.com.phpx.orionis.fr/wp-content/uploads/2013/02/footer-KS-new-covers.png" width="100%" border="0" longdesc="http://www.kayaksession.com"></a></td></div>

		-->

	

		<div id="omc-inner-footer">



			<div class="omc-footer-widget-column">

				

				<div class="omc-footer-widget">

				

					
					

						<div class="omc-footer-widget">

						

							<img src="http://www.kayaksession.com/wp-content/uploads/2013/01/Logo-Kayak-Session-Footer1.png" alt="footer logo" class="footer-logo" />

							<br/>

							
							<a class="omc-social-small facebook" href="http://www.facebook.com/kayaksession"></a>
							<a class="omc-social-small twitter" href="http://twitter.com/@kayakSessionMag"></a>
							
							<a class="omc-social-small vimeo" href="http://vimeo.com/kayaktv"></a>
							<a class="omc-social-small youtube" href="http://www.youtube.com/user/KayakSessionTV"></a>
							<a class="omc-social-small google" href=""https://plus.google.com/114774504720221484232" rel="publisher""></a>
							

							<br class="clear"/>

							<p></p>

							

						</div><!-- /omc-footer-widget -->

					

					
					<div class="word-cloud"><a href='http://www.kayaksession.com/tag/aniol-serrasolses/' class='tag-link-336 tag-link-position-1' title='81 sujets' style='font-size: 0.9em;'>Aniol Serrasolses</a>
<a href='http://www.kayaksession.com/tag/bc/' class='tag-link-167 tag-link-position-2' title='72 sujets' style='font-size: 0.9em;'>BC</a>
<a href='http://www.kayaksession.com/tag/big-water/' class='tag-link-139 tag-link-position-3' title='75 sujets' style='font-size: 0.9em;'>big water</a>
<a href='http://www.kayaksession.com/tag/bren-orton/' class='tag-link-1007 tag-link-position-4' title='58 sujets' style='font-size: 0.9em;'>bren orton</a>
<a href='http://www.kayaksession.com/tag/california/' class='tag-link-789 tag-link-position-5' title='76 sujets' style='font-size: 0.9em;'>california</a>
<a href='http://www.kayaksession.com/tag/canada/' class='tag-link-620 tag-link-position-6' title='114 sujets' style='font-size: 0.9em;'>canada</a>
<a href='http://www.kayaksession.com/tag/carnage/' class='tag-link-330 tag-link-position-7' title='63 sujets' style='font-size: 0.9em;'>Carnage</a>
<a href='http://www.kayaksession.com/tag/chile/' class='tag-link-136 tag-link-position-8' title='167 sujets' style='font-size: 0.9em;'>chile</a>
<a href='http://www.kayaksession.com/tag/dane-jackson/' class='tag-link-133 tag-link-position-9' title='122 sujets' style='font-size: 0.9em;'>dane jackson</a>
<a href='http://www.kayaksession.com/tag/evan-garcia/' class='tag-link-180 tag-link-position-10' title='81 sujets' style='font-size: 0.9em;'>evan garcia</a>
<a href='http://www.kayaksession.com/tag/freestyle-2/' class='tag-link-271 tag-link-position-11' title='92 sujets' style='font-size: 0.9em;'>freestyle</a>
<a href='http://www.kayaksession.com/tag/italy/' class='tag-link-642 tag-link-position-12' title='60 sujets' style='font-size: 0.9em;'>Italy</a>
<a href='http://www.kayaksession.com/tag/kayak/' class='tag-link-43 tag-link-position-13' title='67 sujets' style='font-size: 0.9em;'>kayak</a>
<a href='http://www.kayaksession.com/tag/mexico/' class='tag-link-124 tag-link-position-14' title='83 sujets' style='font-size: 0.9em;'>mexico</a>
<a href='http://www.kayaksession.com/tag/nick-troutman/' class='tag-link-309 tag-link-position-15' title='70 sujets' style='font-size: 0.9em;'>nick troutman</a>
<a href='http://www.kayaksession.com/tag/norway/' class='tag-link-78 tag-link-position-16' title='139 sujets' style='font-size: 0.9em;'>norway</a>
<a href='http://www.kayaksession.com/tag/patagonia/' class='tag-link-129 tag-link-position-17' title='67 sujets' style='font-size: 0.9em;'>patagonia</a>
<a href='http://www.kayaksession.com/tag/quebec/' class='tag-link-211 tag-link-position-18' title='72 sujets' style='font-size: 0.9em;'>quebec</a>
<a href='http://www.kayaksession.com/tag/reel/' class='tag-link-326 tag-link-position-19' title='110 sujets' style='font-size: 0.9em;'>reel</a>
<a href='http://www.kayaksession.com/tag/rush-sturges/' class='tag-link-290 tag-link-position-20' title='58 sujets' style='font-size: 0.9em;'>rush sturges</a>
<a href='http://www.kayaksession.com/tag/short-film-awards/' class='tag-link-551 tag-link-position-21' title='141 sujets' style='font-size: 0.9em;'>short film awards</a>
<a href='http://www.kayaksession.com/tag/waterfalls/' class='tag-link-89 tag-link-position-22' title='60 sujets' style='font-size: 0.9em;'>waterfalls</a>
<a href='http://www.kayaksession.com/tag/whitewater/' class='tag-link-49 tag-link-position-23' title='86 sujets' style='font-size: 0.9em;'>whitewater</a></div>
				

				</div><!-- /omc-footer-widget -->

				

			</div><!--- /first-footer-column -->



			<div class="omc-footer-widget-column">

				

				<div id="simple_ads_manager_widget-3" class="omc-footer-widget simple_ads_manager_widget"><div id='c2546_0_34' class='sam-container sam-place' data-sam='0'><div id='div-gpt-ad-1458820806014-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458820806014-0'); });
</script>
</div></div></div>		

					

			</div><!--- /second-footer-column -->



			<div class="omc-footer-widget-column">

				

				<div id="text-6" class="omc-footer-widget widget_text"><h4>PADDLE WORLD</h4>			<div class="textwidget"><table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td align="center"><a href="http://www.paddleworld.com" target="_new">The International All Paddlesports Magazine</a></td>
</tr>
<tr>
<td align="center">
<p><a href="http://www.paddleworld.com" target="new"><img src="http://www.kayaksession.com/wp-content/uploads/2013/02/PW8.gif " alt="Current Issue" width="60%" border="0" /></a>
    </p>
</td>
</tr>
</table>
</div>
		</div>		

					

			</div><!--- /third-footer-column -->



			<div class="omc-footer-widget-column no-right">

				

				<div id="text-7" class="omc-footer-widget widget_text"><h4>SUP WORLD MAG</h4>			<div class="textwidget"><table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td align="center"><a href="http://www.supworldmag.com" target="_new">The International Stand Up paddling Magazine</a></td>
</tr>
<tr>
<td align="center">
<p><a href="http://www.supworldmag.com" target="new"><img src="http://www.kayaksession.com/wp-content/uploads/2013/02/SUP2-.gif" alt="Current Issue" width="60%" border="0" /></a>
    </p>
</td>
</tr>
</table>
</div>
		</div>		

					

			</div><!--- /fourth-footer-column -->

			

			<br class="clear" />

		

		</div><!-- /omc-inner-footer -->

		

	</footer>

	

		



	<p id="back-top"><a href="#top"><span></span></a></p>



	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4S533N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M4S533N');</script>
<!-- End Google Tag Manager -->
    
		<script type="text/javascript">
			/* <![CDATA[ */
			var pys_fb_pixel_ajax_events = [];
			/* ]]> */
		</script>

		<script type='text/javascript' src='http://www.kayaksession.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript' src='http://www.kayaksession.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Merci de confirmer que vous n\u2019\u00eates pas un robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kayaksession.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.kayaksession.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kayaksession.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.kayaksession.com/wp-content/plugins/pixelyoursite-pro/includes/../js/jquery.bind-first-0.2.3.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://www.kayaksession.com/wp-content/plugins/pixelyoursite-pro/includes/../js/js.cookie-2.1.3.min.js?ver=6.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_fb_pixel_options = {"site_url":"http:\/\/www.kayaksession.com","track_traffic_source":"1"};
var pys_fb_pixel_regular_events = [{"type":"init","name":"1025101347570200","params":[]},{"type":"track","name":"PageView","params":{"domain":"www.kayaksession.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"2017 Snowy Extreme Race, Australia","post_id":18899,"content_category":"Events, X Racing","tags":"australia, Ben Hankinson, Chris Schmidt, Kosciusko National Park, Parks NSW, Phillip Gibbons, Random Adventure Gear, Snowy Hydro, Snowy Mountains, Snowy River Extreme Race, Steve Muir, Whitewater Adventures Nepal","domain":"www.kayaksession.com"},"delay":0}];
var pys_fb_pixel_dynamic_events = [];
var pys_fb_pixel_dynamic_triggers = [];
var pys_fb_pixel_custom_code_events = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kayaksession.com/wp-content/plugins/pixelyoursite-pro/includes/../js/public.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://www.kayaksession.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>



	<!--[if lt IE 7 ]>

		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>

		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>

	<![endif]-->



	</div><!-- /transparent-layer -->

	

	
	

</body>



</html>

